RFC 793 inline-errata, "Transmission Control Protocol", September 1981
Source of RFC: Legacy
⚠ This RFC has been obsoleted!
Obsoleted by: RFC9293
Updated by: RFC1122, RFC3168, RFC6093, RFC6528
Area assignment: tsv
Errata-ID: 1283
- Status:
- Verified
- Type:
- Editorial
- Reported By:
- Pei-chun Cheng
- Date Reported:
- 2008-01-14
- Verified by:
- Lars Eggert
- Date Verified:
- 2009-02-16
Section 3.3 says:
One way to deal with this problem is to deliberately delay emitting
segments for one MSL after recovery from a crash- this is the "quite
time" specification. Hosts which prefer to avoid waiting are
willing to risk possible confusion of old and new packets at a given
destination may choose not to wait for the "quite time".
Implementors may provide TCP users with the ability to select on a
connection by connection basis whether to wait after a crash, or may
informally implement the "quite time" for all connections.
Obviously, even where a user selects to "wait," this is not
necessary after the host has been "up" for at least MSL seconds.
It should say:
One way to deal with this problem is to deliberately delay emitting
segments for one MSL after recovery from a crash- this is the "quiet
time" specification. Hosts which prefer to avoid waiting are
willing to risk possible confusion of old and new packets at a given
destination may choose not to wait for the "quiet time".
Implementors may provide TCP users with the ability to select on a
connection by connection basis whether to wait after a crash, or may
informally implement the "quiet time" for all connections.
Obviously, even where a user selects to "wait," this is not
necessary after the host has been "up" for at least MSL seconds.
Notes:
"quite time" should be "quiet time"