RFC 793 inline-errata, "Transmission Control Protocol", September 1981

Source of RFC: Legacy

⚠ This RFC has been obsoleted!

Obsoleted by: RFC9293

Updated by: RFC1122, RFC3168, RFC6093, RFC6528

Area assignment: tsv

Errata-ID: 1565

Status:
Held for Document Update
Type:
Technical
Reported By:
Constantin Hagemeier
Date Reported:
2008-10-11
Held for Document Update by:
Wes Eddy

Section 3.8 says:

TCP/Lower-Level Interface

      Type of Service = Precedence: routine, Delay: normal, Throughput:
      normal, Reliability: normal; or 00000000.

It should say:

TCP/Lower-Level Interface

      Type of Service = Precedence, Delay: normal, Throughput:
      normal, Reliability: normal; or XXX00000.
      where XXX are the three bits determining precedence, e.g. 000
      means routine.

Notes:

The precedence is given by the user.