RFC 793 inline-errata, "Transmission Control Protocol", September 1981
Source of RFC: Legacy
⚠ This RFC has been obsoleted!
Obsoleted by: RFC9293
Updated by: RFC1122, RFC3168, RFC6093, RFC6528
Area assignment: tsv
Errata-ID: 2297
- Status:
- Held for Document Update
- Type:
- Editorial
- Reported By:
- Vishwas Manral
- Date Reported:
- 2010-06-03
- Held for Document Update by:
- Wes Eddy
Section 3.8 says:
Any lower level protocol will have to provide the source address,
destination address, and protocol fields, and some way to determine
the "TCP length", both to provide the functional equivlent service
of IP and to be used in the TCP checksum.
It should say:
Any lower level protocol will have to provide the source address,
destination address, and protocol fields, and some way to determine
the "TCP length", both to provide the functional equivalent service
of IP and to be used in the TCP checksum.
Notes:
s/equivlent/equivalent/