RFC 793 inline-errata, "Transmission Control Protocol", September 1981
Source of RFC: Legacy
⚠ This RFC has been obsoleted!
Obsoleted by: RFC9293
Updated by: RFC1122, RFC3168, RFC6093, RFC6528
Area assignment: tsv
Errata-ID: 2748
- Status:
- Held for Document Update
- Type:
- Editorial
- Reported By:
- Mykyta Yevstifeyev
- Date Reported:
- 2011-03-13
- Held for Document Update by:
- Wes Eddy
Section 2.8 says:
2.8. Data Communication
The data that flows on a connection may be thought of as a stream of
octets. The sending user indicates in each SEND call whether the data
in that call (and any preceeding calls) should be immediately pushed
through to the receiving user by the setting of the PUSH flag.
It should say:
2.8. Data Communication
The data that flows on a connection may be thought of as a stream of
octets. The sending user indicates in each SEND call whether the data
in that call (and any preceding calls) should be immediately pushed
through to the receiving user by the setting of the PUSH flag.
Notes:
s/preceeding/preceding