RFC 793 inline-errata, "Transmission Control Protocol", September 1981
Source of RFC: Legacy
⚠ This RFC has been obsoleted!
Obsoleted by: RFC9293
Updated by: RFC1122, RFC3168, RFC6093, RFC6528
Area assignment: tsv
Errata-ID: 1569
- Status:
- Held for Document Update
- Type:
- Technical
- Reported By:
- Constantin Hagemeier
- Date Reported:
- 2008-10-11
- Held for Document Update by:
- Wesley Eddy
Section 2.4 says:
The TCP/internet interface provides calls to send and receive
datagrams addressed to TCP modules in hosts anywhere in the internet
system.
It should say:
The TCP/internet interface provides calls to send datagrams addressed
to and receive datagrams addressed from TCP modules in hosts anywhere
in the internet system.
Notes:
scnr